We can confirm that all emails are functioning as expected now. The issue began on 9/6 at 10:45pm ET and we resolved on 9/8 at 11:38AM ET.
The issue was that our email provider (AWS) paused our sending for security purposes. We worked with them and got that cleared as quickly as possible. Emails that say they were sent during that period were not actually send and we cannot re-send.
Posted Sep 08, 2026 - 14:08 EDT
Monitoring
Emails should now be flowing as usual. We apologize for the inconvenience. We are monitoring the situation to ensure there is no additional interruption.
Posted Sep 08, 2026 - 11:55 EDT
Identified
The issue is been identified and we are working with our provider to get it re-enabled. We expect this to be resolved soon.
Posted Sep 08, 2026 - 11:33 EDT
Investigating
We are currently experiencing issues sending outbound emails. You are not getting errors but our email provider is blocking sending. We are urgently working on a resolution.
Posted Sep 08, 2026 - 10:59 EDT
This incident affected: Inspect Point (Inspect Point Back Office, Inspect Point Mobile App, External REST API, Technician Portal).